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Introduction

Throughout the history of desktop publishing, Quark

and Adobe have enabled the production of millions of
brilliant designs and powered creative businesses to new
heights through QuarkXPress® and Adobe” Photoshop®

and Illustrator’

Today, QuarkXPress 8 has tighter integration with
Photoshop and Illustrator tools than ever before, and
through standards like HTML and CSS, QuarkXPress
users can publish across media both independently
and alongside Adobe® Creative Suite” applications like

Adobe Flash® (SWF) and Adobe Dreamweaver".

In these pages you'll find out how Creative Suite users
can get the best possible interaction with QuarkXPress.
You'll be surprised how easy Quark has made it to unlock

the full potential of all your design software.

INTRODUCTION



QuarkXPress and
Adobe Photoshop

QuarkXPress and Photoshop are two of the most widely
used professional design applications, and QuarkXPress 8
is considered by many to have the best integration with
Photoshop’s PSD file format of any layout tool available
today. In this section we’ll explain when you should use
the PSD format for your images and how to get the most

out of them.

The most commonly used raster graphics format for print
output continues to be TIFF, which is generated by scanners,
some cameras and by Photoshop.

However, a lot of work in Photoshop is done in the PSD for-
mat. The main benefit of PSD is that it easily retains layers
when you save, whereas TIFF used to have to be flattened.

TIFFs now support layers, but no layout application can
really do anything creative with them. So when you are
deciding whether to use TIFFs (which are usually smaller
in file size) or PSDs, the main question is, “Do I need to
do anything with these layers in my layout application?”

For example, you may have multiple layers in your PSD
with different product shots, which will vary from publica-
tion to publication. If you use PSD, you can switch those
layers on or off in QuarkXPress without having to save a
separate TIFF for each publication.

QUARKXPRESS AND ADOBE PHOTOSHOP



Another question that might tip you in favour of PSD is,
“Do I need to use a spot colour with this image?” Using
spot colours in most image formats is often complicated.
However, because of the way QuarkXPress supports PSD
channels, it’s simpler and more flexible.

Bringing the PSD files into QuarkXPress is the same as
any other image. Create a Picture Box and then use
File > Import Picture.

To access the special features of PSD, open the PSD Import
palette. (Window > PSD Import.)

You'll instantly see thumbnails of the layers along with
their names.

LAYER OPACITY AND BLEND MODES

You can toggle the visibility of each layer by clicking on the
eyeball icon. But, unique to QuarkXPress, you can do more:
you can set the opacity and blending mode of each layer.

For example, you've created a layer in Photoshop to give
your image an ‘old photo’ look. But when you put it in
your layout it seems swamped by the surrounding colours.
One option might be to reduce the opacity of that layer
by clicking on it and entering a new opacity level. Another
approach might be to try out a more subtle blending mode
like “Soft Light.” The beauty is that you see all of these
changes right in the context of your page, and you're not
changing the original file. After all, who knows how the
effect would look in a totally different layout.

QUARKXPRESS AND ADOBE PHOTOSHOP
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Using the PSD Import palette

In the world of graphics “Non-Destructive” means that your
original image data remains intact even as you apply effects.
PSD Import in QuarkXPress is always non-destructive in that
QuarkXPress never changes your source PSD file. So if you
change the blending modes, spot colours and visible layers
on a page in a layout, your original master PSD is left intact.

This gives you the flexibility to use the same image with dif-
ferent looks in different picture boxes.

CHANNEL CONTROL

Most PSDs have either 3 (RGB) or 4 (CMYK) Channels. But
of course you can add many more. There are two main uses
of channels in publishing environments: alpha channels

and spot channels.

QUARKXPRESS AND ADOBE PHOTOSHOP
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ALPHA CHANNELS

Alpha channels are a way of masking off areas of an image,
but unlike a clipping path they can be soft edged and partially
transparent. Because images like TIFFs and PNGs can have
alpha channels too, you'll find these controls in the regular
Measurements palette rather than in the PSD Import palette.

QuarkXPress has some very cool alpha channel features.
You can pick any channel in an image as your alpha channel,
even if you originally intended to use it for some other pur-
pose. Also, you can use QuarkXPress Picture Effects to blur
the edges of your channel non-destructively if you find that
it looks too hard-edged on a particular page or at a particular
scale. You can also switch between alpha channels without
having to reimport the image.

SPOT CHANNELS

If you want to add an extra ink or plate to your images, you
can set up a channel to do that in Photoshop. For example,
maybe you are going to varnish part of an image, or you
want to use a spot colour within your image.

Naming the spot colour plate is probably the biggest
challenge. For instance, if you have chosen PANTONE 123 in
your image to match the PANTONE 123 in your catalogue,
and then your client decides on a different colour, you have
to go back to Photoshop and change that channel name.
Or if you have to use the same graphic in multiple different
projects, with different spot colours you'll need multiple
different PSDs. However, QuarkXPress PSD Import solves
these problems.

QuarkXPress can re-map any channel right in the PSD Import
palette — non-destructively. So click on the Channels
divider of the PSD Import Palette; double-click on the
channel in question and you can pick any colour from
your project’s colour palette, ensuring consistency.

QUARKXPRESS AND ADOBE PHOTOSHOP | 5



THE GREEN/RED BUTTON

In the bottom corner of the PSD palette is a button that will
be green if your image status is “OK”. However, if the PSD
palette has been modified or if it is missing, you'll get the
red light and won’t be able to make any changes. So, push
on the red button and it’ll take you right to the Image
Update dialogue box to find your PSD file.

OUTPUT

No special steps are required to output PSD files to print or
PDF. Just take the usual steps you would take to make sure
you have used the right colours, etc. QuarkXPress colour
management and Job Jackets” both work with PSD files to
give you reliable output.

PSD files can also be used in Interactive and Web Layouts
for output to Flash and HTML.

EFFECTS LAYERS
As powerful as the PSD import XTensions” module is, it can’t
manipulate certain kinds of layers, such as layer effects.

If you use one of these layers, the image will import and
print just fine, but you won't get access to the layer controls
of the PSD Import palette. If you need that functionality,
you can eliminate those kinds of layers from your PSD
by converting the layer effects to standalone layers. Vector
shapes should also be converted to Smart Objects for maxi-
mum compatibility.

QuarkXPress can support text layers, most adjustment layers,
and even the new 3D layers of Photoshop CS Extended,
including Opacity and Blending mode controls.

QUARKXPRESS AND ADOBE PHOTOSHOP
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QUARKXPRESS PICTURE EFFECTS AS AN ALTERNATIVE

FOR PHOTOSHOP
Photoshop is a power tool with many uses, but nowadays
it’s overkill to fire up Photoshop just to crop, rotate or even

blur a picture. It’s time to use the QuarkXPress Picture
Effects feature.

Picture Effects uses a Photoshop-like image engine right inside
QuarkXPress to apply adjustments and filters to images.

Picture Effects is:

m Directly in your layout, so you can access it fast

= Colour-managed on screen, so you can set it up to show
colour as reliably as Photoshop

= Non-destructive, so you can change your mind at any
time, even weeks later

Unlike PSD Import, which is designed to get the most out of
your PSD images, Picture Effects works with all of the other
major raster image formats like TIFF, JPEG, Raster EPS, and
so on. (Picture Effects doesn’t work on PSD files.)

There are two main ways to use Picture Effects:
1. Adjusting a single image

2. Batch processing your images for basic transformations
such as rotate, crop, scale, etc.

QUARKXPRESS AND ADOBE PHOTOSHOP | 7
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ADJUSTING A SINGLE IMAGE

Maybe a scan came in looking soft, or maybe you want to
use an image in colour on the front page but in greyscale
inside, or maybe you need to stylize a boring piece of stock
art for some extra punch.

Photoshop will work fine, but you can use Picture Effects
directly in your layout, saving a lot of guesswork and file
saving. Window > Picture Effects opens up the Picture
Effects window, allowing you to get the effect you want
by applying multiple effects, turning effects on or off, re-
arranging their stacking order, and more. At output time,
QuarkXPress will process the image to make sure your print,
PDE, Flash (SWF), or any other format looks as you intended.

A creative application of Picture Effects

8 | QUARKXPRESS AND ADOBE PHOTOSHOP



PROCESSING A WHOLE JOB

One of the first things you learn in a layout design course
is that if you do anything to your images, like crop, rotate,
scale, etc., you have to be sure to run over to Photoshop,
recreate all of those changes, then import your new opti-
mised images.

Although that was good advice for keeping your print
workflow running smoothly, it’s hard to imagine how
many hours have been spent doing that over the years.

QuarkXPress 8 users can now have the best of both worlds.
Do all of your image transformations right in the layout,
and when it is time to send your layout and images to
your printer, use File > Collect for Output then switch over
to the Vista tab and check Render Picture Alterations. This
triggers a dialogue box that asks you which transformations
you want to render, which resolution you will be printing
at, and even colour-space and file type. The end result is
that you and your printer get a folder full of images in
the right format, at the resolution you requested and
each perfectly sized. The only way your printer will
know that you didn’t do them one by one in Photoshop

is that you'll get them all right!

TAKING IMAGES TO OTHER CREATIVE APPS

If you have used Picture Effects to make an image just the
way you like it, then you can use File > Save Picture to
create an image file you can use in any Creative Suite or
other graphics applications.

QUARKXPRESS AND ADOBE PHOTOSHOP



QuarkXPress and
Adobe lllustrator

Ilustrator is a great tool for creating logos and vector
illustrations. Traditionally, the route into QuarkXPress has
been to export an EPS from Illustrator. Now, things are
made much easier with the arrival of direct Illustrator .ai file
import into QuarkXPress 8. Simply drag and drop or import
your Illustrator native file into your layout just as you

would any graphics file format.

QuarkXPress has a powerful transparency engine, but it
doesn’t support partially transparent objects in PDF or .ai
files yet. So if you are using something like a drop shadow
in Ilustrator and plan to place that over a non-white

background or object, you might see undesirable results.

The good news is that the drop shadow feature of
QuarkXPress works on imported Illustrator files, so
you can apply a drop shadow to your imported art
right in QuarkXPress.

QUARKXPRESS AND ADOBE ILLUSTRATOR



One final tip on Preview Resolution: Illustrator Files can take
advantage of the Full Resolution Preview in QuarkXPress 8.
(See below.)

QUARKXPRESS VECTOR TOOLS

QuarkXPress is well equipped for drawing tasks and
in our newest release we have standardize many of our
graphics tools to work more like Illustrator, Freehand
and similar tools.

One great advantage of doing your basic vector art in
QuarkXPress is that you can choose to use Shared Content
(Item > Share). This adds the vector item to your Shared
Content palette for easy drag and drop to any page of any
layout of your project. If you edit the shape in one place
it'll change everywhere else.

QUARK VECTOR TOOLS QUICKSTART

Quark offers some terrific ways to create vector art without
having to master the pen tool, which many users have
struggled with in tools like Illustrator.

= All of the Bézier pen tools are group together, and can be
accessed either directly from the Tools Palette by clicking
and holding or by hitting the ‘P’ key to cycle through
the different tools

= An even more convenient way to access the tools is to
select the basic Bézier Pen tool and use keyboard shortcuts
to temporarily access other functions much as you do
in Mlustrator. For example the “add point” tool is
automatically selected when you mouse over a segment,
option/alt temprorily invokes the Convert Point tool
and Command/CTRL invokes Select Point. You can also
duplicate bézier items by option/alt dragging them.

QUARKXPRESS AND ADOBE ILLUSTRATOR



= A useful tool for beginners and experts alike is the
QuarkXPress “Freehand Drawing Tool” that you'll find
in the QuarkXPress Tools palette. Simply sketch out
the shape you want, and it will be converted into a close
vector representation. If you have a graphics tablet, this
tool can be very effective.

= Another useful option is Item > Text to Box. Select
a range of text and convert it to a vector path. In
QuarkXPress 8 this feature has been enhanced to allow
you to convert up to a whole spread of text at a time,
and it will also allow you to keep the exact positioning,
color and transparency.

= If you have an existing square or oval box, you can
convert it to a Beziér shape with Item > Shape >
(choose the one that looks like a lasso). You can then
add or remove anchor points by Option+clicking.

= Also, you'll find that the Item > Merge allows you to take
basic shapes like circles, squares and stars and combine
them to make more complex shapes.

QUARKXPRESS AND ADOBE ILLUSTRATOR



QuarkXPress and Flash

Page-layout professional can create rich flash projects —
without compromising design — using the built-in
Flash authoring capabilities included in every edition
of QuarkXPress 8. Working in the same familiar print
environment of QuarkXPress 8, you can take existing
print jobs to Flash, or create new Flash projects, in

minutes — no additional purchase or coding required!

In most cases, your goal is not to create content for
the Adobe Flash application, but to create compelling
content for your audience. Now QuarkXPress includes a
full-fledged, designer-friendly Flash creation environment
in the form of Interactive Layouts.

Quark Interactive Designer is fully documented in your
Help menu and PDF manuals and you’ll find more info
plus video tutorials at euro.quark.com, but here is a quick
guide to what it can do, and what you can achieve with it.

QUARKXPRESS AND FLASH



GETTING STARTED
The starting point for designing for SWF in QuarkXPress is to
create an interactive layout. There are three ways to do this:

With a new project: File > New Project then choose
Layout Type = Interactive.

Add an interactive layout to an ongoing project:
Layout > New.

Duplicate another layout such as a print layout:
Layout > Duplicate.

When you use the third option, you can convert an entire
print layout to an interactive layout. You can basically take
an entire brochure to SWF with just a click or two. If you want
to keep certain things synchronized between the two layouts
(such as the same text, or the same box shapes, etc.), “Share”
the key items before you duplicate, and the synchronization
will automatically be set up when you duplicate. For more
on Shared content, see your Help file or PDF Manual.

If you're using XPert Page Sets, the Layout Type option is
initially hidden in the New Project window. Just click on
the QuarkXPress icon button in the bottom left corner of

the window to reveal it.

You have to pick your pixel dimensions at the start, but you
can always save them later via Layout > Layout Properties,
and of course it will be fully scalable vectors anyway
(except the images).

Now get to work doing your design work: everything you
are used to doing. Make it look fantastic.

At this point, you want your design to move, and you want to
let users interact with it. You'll use the Interactive palette to
do this. You don't have to deal with a timeline or
ActionScript scripting. If you are a long time Flash user, you
might initially miss these tools, but the goal of the Interactive
Layout feature is to build SWF projects that use design,
page layout and very simple scripting to achieve attractive

QUARKXPRESS AND FLASH



WORKING WITH FLASH THE FORMAT H

high-impact Flash projects rapidly and without having to
programme.

The basics of making something interactive is a three
step process:

1. Name the QuarkXPress Item, which then becomes an
Interactive ‘Object.’

2. Define what action the user is going to do, such as a click.
We call this the ‘Event.’

3. Define what the object is going to do in response. This is
the ‘Action.’

Here's a simple example:

Draw a circular text box with the word “beep” in it and a fill
of Web Red.

In the Interactive palette, give it the name “Beeper” in the
Obiject Tab.

Then, in the Event tab of the Interactive palette, set the Event
for Beeper to Click Up and then choose Sounds > Beep in
the Action pop-up menu.

Now go to Layout > Preview SWF and then click on the
button in the flash movie that appears. It’s going to beep.

We told you it was simple!

But of course there’s a lot more to it than that. Here are just
some of the things you can achieve.

= Animate items on screen.

= Create dragable items.

= Receive text input.

= Create multi-state buttons that pop up and down, throb, etc.
= Transition between pages like a slide show.

= Build navigation menus.

m Play QuickTime’, Flash, etc. movies.

QUARKXPRESS AND FLASH | 15



And you can do a lot more, including the ability to write
simple “do this, then do this” type scripts that build up
to surprisingly rich interactivity. See the PDF manuals and
the training videos at euro.quark.com to master QuarkXPress
Interactive Layouts.

The final output, which you create via the File > Export
menu, is SWF: ready for the web. This can’t be opened by
other applications but it can be placed in applications like
Adobe Flash or Adobe Dreamweaver.

PLACING SWF

You can place finished Flash SWF movies in QuarkXPress
Web and Interactive Layouts, either those created by
QuarkXPress itself or by other applications such as Adobe
Flash. The process is quite simple. In a Web layout you
simply draw a picture box then use File > Import Picture
to bring in the SWF file.

For interactive layouts, create a picture box, make that an SWF
object (by naming it in the Object tab of the Interactive
palette and giving it the Object Type: SWF). Now in the SWF
pop up, choose the SWF via “Choose”. Afterwards, right click
on the picture box and then “Fit box to picture”.

There’s an even cooler way of sharing an interactive layout
with another QuarkXPress Web or Interactive Layout. Set it
up as a shared layout in Layout > Advanced Layer Properties.
It will appear in the Shared Content palette of this project
or of any other QuarkXPress layout that connects to your
layout via the File > Collaboration Setup menu.

This means that you, or even colleagues elsewhere, can place
your Flash project inside their layout while you are still
working on it.

QUARKXPRESS AND FLASH



Working with
Adobe Dreamweaver

Adobe Dreamweaver is a very widely used visual HTML
editing tool. It has some great layout tools, but perhaps not
everything you are used to in a tool like QuarkXPress. So
many workflows are built on prototyping in Photoshop or
[lustrator and then recreating in Dreamweaver. In addition,
many workflows contain content that began as a print project,

and recreating it from scratch can be quite time consuming.

QuarkXPress has some excellent HTML and Web design

features that can help with both of these workflows.

QuarkXPress includes Web layouts that can create menus
and hyperlinks, convert print graphics or fancy text
treatments to Web graphics, and then write a standards-
based HTML file with CSS that can be opened directly in
Dreamweaver. For many design-intensive jobs this is faster
than working from scratch, especially since the CSS can be
written as an external file, allowing for easy overrides of
styling attributes that may not work well in your Web job.

Full details on how to design in QuarkXPress for Web can
be found in the training section at euro.quark.com.

Start with the basics: create or duplicate a Web layout
and start designing. (The Interactive Layout instructions
above are similar.) Once your design is done go to

File > Export > HTML.You'll see a number of choices.
HTML is a safe bet, but XHTML may be your preference

WORKING WITH ADOBE DREAMWEAVER



B HTML TO DREAMWEAVE

due to its cleaner structure. XSLT is also available if you
plan on using your output as a template to feed in other
XML content using XSL technology.

At this point you can also choose to have an External CSS
file. If you don’t click this, QuarkXPress will make a CSS
file anyway that describes all key formatting attributes for
boxes and text, but it will just embed it within your HTML
files. If you plan on editing the formatting attributes, it is
smarter to do it in external CSS.

Each QuarkXPress page is a different HTML or XHTML file,
along with an “Image” folder, which contains Web versions
of any graphics and text boxes that have the Convert to
Graphic on Export checkbox checked in the
Measurements palette.

" CRUTSEWED | WEE
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"

Convert to Graphic On Export” takes effect text to the web

You can now open those files up in Dreamweaver using the
Files palette.

=) If you just need to turn a Print layout into HTML without
doing any additional design enrichment in a Web layout,
hold down Ctrl+Shift when you go to the File > Export
menu and HTML will be enabled.

18 | WORKING WITH ADOBE DREAMWEAVER



Working With PDF

QuarkXPress includes robust built-in PDF features,
including PDF/X. With the release of QuarkXPress 8,
the features are even easier to use than ever before, due
to the addition of default PDF Output Styles that assist

with modern workflows such as Ghent Workgroup PDF.

Also, QuarkXPress can import PDF files like any other
graphics format. For advanced users, QuarkXPress is also
unique in being able to write its own JDF ticket. This topic
is covered in the Job Jackets section of your Help file and

PDF manuals.

QuarkXPress 8 also provides some new default PDF Output
Styles, allowing you to output PDFs without having to set
anything up. These include Press - High Quality/High
Resolution; Print - Medium Quality/Medium Resolution;
Screen — Medium Quality/Low Resolution; Screen — Low
Quality/Low Resolution; PDF/X1a: 2001; and PDF/X-3:2002.

You'll also find these settings and more at our resource site.
(See Links section below.)

WORKING WITH PDF



Bl PDF OUTPUT STYLES

To make your own settings, go to Edit > Output Styles. You
can also duplicate and modify existing Output Styles using
this same method.

QuarkXPress can’t input Acrobat® PDF Presets files directly,
but you'll find most of the same settings available to repro-
duce them.

=) Our PDF engine uses terminology that can be a bit confusing
for diehard Acrobat users. We use the term Compression
where Adobe uses the opposite term Quality. So our High
Compression is their low quality. This is the setting to use
when you value small file size over everything else. Studying
the settings that ship with QuarkXPress 8 is a good way to
get familiar with the best way to use PDF settings.

Using the settings is easy. When you go to
File > Export > Layout as PDF you'll see a PDF Styles
drop-down menu. Simply pick your style there.

If this job has special considerations, or if you want to
edit some Metadata, click on the Options button.

IMPORTING PDF

QuarkXPress 8 can import PDF files up to version 1.7
(the default PDF version from the Creative Suite
applications when using the Press Quality PDF setting
is PDF 1.4.)

To import a PDF, just use Import Picture, as with any
other graphics format.

20 | WORKING WITH PDF



QuarkXPress for
Adobe InDesign Users

Perhaps you cut your teeth on the Creative Suite’s bundled
page layout application, InDesign, and now you’d like to
bring your design skills over to QuarkXPress 8. There’s a lot
of common ground between the two, although both have

their unique features.

They also have slightly different terminology, shortcuts and
approaches to solving problems. By reading the above sec-
tions, you should have a good grasp on things like graphics
import and cross-media design. Below is a quick guide to
the nuts and bolts of QuarkXPress for those who are more

familiar with InDesign.

You'll find a lot of the basics are the same between the
two applications. The key differences are probably that
QuarkXPress uses fewer tools than InDesign for basic
tasks, and that it allows direct manipulation of image
scaling, roation etc. without typing numbers.

The following is a quick rundown of how to create a basic
page, with notes on the differences between the two
applications as we go along.

QUARKXPRESS FOR INDESIGN USERS



= Create a New Project using File > New.

Note that we call our files Projects. That’s because
QuarkXPress files can contain multiple ‘Layouts’ repre-
senting each piece in a campaign for example. So a single
project could have a layout for a letterhead, one for a
business card, one for a Flash ad all with unified styles,
colours, ‘pre-flight’ rules, etc.

= Choose the New Project Settings

If you are going to work on a Web or interactive layout,
you'll access a different dialogue box. See the sections on
Flash and Dreamweaver in this booklet for more details.

To add other layouts to your project later, like in the
scenario described above, you'll use the Layout menu.

Now let’s take a second to look at your key Palettes.
(If you can’t see a particular palette, you'll activate it in
the Window menu.)

The first palette to note is the Tools palette (F8 is its
keyboard shortcut.) It’s very similar to the one in InDesign.
Many of the single key shortcuts are similar too, such as
“V” to access the Item Tool, “T” for the text content tool
and “P” for the Bézier Pen tool.

As with InDesign you can drag content directly to your page
to start work or you can create a box first, using either
the box tool, picture content tool or text content tool.

Any kind of box can accept any kind of content, as can
any vector line you draw.

Once you have an item on the page, you interact with it
using the Item tool or a Content tool. When using a tool
that is not the item tool, you can temporarily switch to the
Item tool by holding down the Command/CTRL key.

Another useful shortcut to know is that if you need to
delete a whole object, Command+K/CTRL+K will always
get rid of the whole box, no matter which tool is active.

QUARKXPRESS FOR INDESIGN USERS



Of course empty items will only get you so far usually. To
put content in, use the File > Import Picture / Text com-
mand (Command+E/CTRL+E).

QuarkXPress can import the same kinds of text and image
files that InDesign can, including Photoshop PSD, PDF,
Mlustrator files saved as PDF, Excel’ files and for Web work,
SWEF, AVI, MOV, PNG, etc. For more details, see the chapters
on Photoshop, Flash and the section below on Tables.

Once you select a picture box, you'll see that the
Picture Content tool becomes active allowing you to
see the uncropped portion of your image. You can then
grab that image and roate and scale it at will. To hide
the uncropped portion of the image hold down the
Command/CTRL key or switch to another tool.

The Measurements palette is the most useful palette for
making your content look the way you want it to. It is tabbed
to allow you to easily navigate the many options. It's very easy
to understand, and includes useful features such as generating
a new colour. If you click on the colour boxes in the
Measurement palette, you'll see the top option is New. This
allows you to apply a colour to an object and save it to your
Colour palette at the same time; meaning you don’t end up
with dozens of hard-to-manage, unnamed colours in your job.

Other useful palettes are the Page Layout palette for
managing pages and the XPert Pilot palette for previewing
high-quality thumbnails of your job.

The Colour palette is used for some transparency effects.
(See below.)

Shared Content is used to create synchronized items, a little
like symbols in Flash or [llustrator. (See the QuarkXPress
help or PDF manual for more on Shared Content.)

Most palettes can be grouped together in a palette group.
To add a palette to a group (or to split one off), right-click
or CTRL+click on the title bar of an existing palette then

choose from the drop-down menu. If you want to quickly

hide an entire palette group you can double-click the bar
at the top of the palette group.
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GRAPHICS AND FULL-RES PREVIEWS

Once you have imported a graphic into a picture box, you
can manipulate it as you see fit. See the above chapter on
Photoshop for more advanced picture manipulation features.

To resize the contents of an image at the same time as you
resize the box itself, hold down the Command/CTRL key
as you drag.

To see in real time the effects of resizing the box and or the
picture inside, click the control handle and hold down your
mouse button until the cursor changes shape. This will give
you Live Refresh.

By default, QuarkXPress displays images at low resolu-
tion, but you can switch to full resolution using

Item > Preview Resolution (also available in a context
menu Ctrl+click or right-click).

You can select all items on a page (Command+A/CTRL+A)
and apply Full Resolution previews to all selected images. If
you want to speed up your QuarkXPress, you can temporarily
hide all full Res previews using View > Full Res Previews.

TRANSPARENCY

InDesign and QuarkXPress take different approaches to
transparency.

In InDesign CS 2, users applied a single transparency setting
to an entire InDesign Object. In InDesign CS 3, users
learned to use the transparency palette that allows separate
transparency settings for an Object’s Stroke, Fill and all of its
text (although for some selections, such as a table, you only
have access to a single opacity setting since it is treated as
the “Text” component of a Text Frame).

However, you'll search in vain for a Transparency palette in
QuarkXPress 8. Instead, transparency, or rather Opacity, can
be applied wherever a colour can be applied and also to
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any image. This is a very flexible approach that allows you
to do things like fade from 30% opaque blue to 80% opaque
green, apply transparency to a single character, use semi-
transparent fills on a dashed line, and more. You'll find
transparency controls at your fingertips in a number of
places, including in style sheets and other features.

The most common way to access transparency is via the
Measurements palette or Colour palette. You'll see an opacity
slider next to your box colour, text colour, stroke colour, etc.
in the various tabs of the Measurements palette.

If you want to make an image transparent, then select that
image and use the Colour palette to reduce its opacity.
The picture box itself can have separate background opacity,
and in the case of greyscale images, the image can have sep-
arate opacities set for Picture Colour and Picture Background
for some really eye-catching effects.

QuarkXPress lacks the emboss, silk and other new
Transparency FX features of InDesign CS, but the popular
Glow effect from Photoshop is very easily created via
QuarkXPress Drop Shadows. (See below.) And of course
those effects can be set up in Photoshop and imported
into QuarkXPress.

DROP SHADOWS

Drop shadows can be applied from the Measurements
palette or the Modify dialogue box. Drop Shadows in
QuarkXPress work very much like those in InDesign, with
a few extra features.

You can skew a drop shadow in QuarkXPress, for a pseudo
3D look.

You can uncheck the Inherit Opacity button, allowing the
Item and its shadow to have different transparencies. This
allows any number of different creative effects, including
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turning the opacity of text to 0%, but keeping the drop
shadow at 75%, and having editable blurred text.

e : ; ; e v o v A O

q g 2 o
Editable blurred text

Drop shadows in QuarkXPress can also have Runaround
Drop Shadow turned on. This means you don’t have to
manually edit the runaround of the image itself to make
sure that your drop shadows don’t obscure your text, which
can be a big time saver.

If you would like to make your objects appear to glow, use
a light colour for the drop shadow, and alter the blur/scale
and offset settings to get the look you want. Make sure you
also turn off the Multiply Drop Shadow option when you

are making a glow effect rather than a real drop shadow.

ALPHA CHANNELS (MASKS)

Alpha channels allow users to create soft or partially opaque
masks for their images. QuarkXPress supports alpha channels
much like InDesign with a couple of additional features.

QuarkXPress can switch between alpha channels on the fly,
without having to reimport the image as InDesign does.
You'll see a Mask control on the Measurements palette.
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ALPHA CHANNELS (MASKS)

QuarkXPress can use any channel in a TIFF or PSD as an
alpha channel, even if it was originally set up for some
other purpose.

QuarkXPress can soften an alpha channel non-
destructively, meaning that if the image looks nicely masked
at full size, but too sharp at 25% reduction, you can simply
soften the smaller alpha channel in QuarkXPress using
Picture Effects > Gaussian Blur and by unchecking

Blur Picture. (See above for more on Picture Effects.)
There’s no need to make two separate channels, and you
can see your results live in your layout where it matters.

Tables are quite different in QuarkXPress. In InDesign, you
must first create a text box and then insert the table much
like an anchored item. Images in cells in InDesign tables
also act much like anchored objects, which means that they
sometimes cannot be directly manipulated in the same way
as they can in QuarkXPress. However, QuarkXPress doesn’t
offer the same freedom to control individual cell borders, and
the process of creating running headers is quite different.

QuarkXPress has a dedicated Table tool. Draw the table on
the page and you will then be asked for the cell content.

Content can be linked from cell to cell like from text box
to text box. Cells can be converted between Text and
Picture modes. The context menu (Ctrl+Click/Right-click)
is perhaps the easiest way to do that.
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To link to an external Excel file, check the Link to
External Data box when creating your table. If you plan to
connect to the data only and don’t want your QuarkXPress
formatting to disappear when the data updates, uncheck
the Include Formats and (usually) the Include Geometry
checkboxes. Table data can be updated like pictures using
the Utilities > Usage window. Unlike high resolution
images, if a table is missing, your file can be printed
without any problems.

=) You can also import pie charts from Excel. Simply draw a
picture box and then import your .xsl Excel file into it using
the File > Import Picture (Command+E) command.

To create running headers and footers, first split your Table
using the Tables menu, then select the row you want to use as
your Header or Footer row, then use Table > Repeat as the
Header.

QuarkXPress tables can have separate transparency settings
for the grid, each cell, each character, etc. Use the regular
colour and transparency controls and the Measurement
palette/Modify dialogue box.
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LINKING

Unlike InDesign, QuarkXPress uses a dedicated tool to link
together text boxes. You can access this tool as part of
the Text Content Tool group [press “T” repeatedly to cycle
through this group]

You can link and unlink text boxes using the Link and
Unlink Tools in your Tools palette. Linking is quite simple:
simply click the boxes you want to link. However there must
be a place to link to, so create your text boxes in advance.

If you plan on linking multiple boxes, a useful trick that
works with many tools is sticky tools.

=) QuarkXPress will usually return to either the Item or

Content tool after you use one of the other tools, but if
you plan to create or link multiple boxes, you'll want your
chosen tool to remain active. Simply hold down the Option
key when you select your tool. For example, to link together
several boxes in one chain, hold down the Option key when
you initially select the linking tool. When you are done,
simply click on the next tool that you want to use to cancel
the ‘sticky tool’.

You can unlink boxes by choosing the Unlink tool and click-
ing on the arrowhead of the box that you want to break off.

PRINTING

Printing from QuarkXPress is quite similar to InDesign. You
can access all other kinds of output, such as PDF, using the
File > Export menu. For more on PDF and output sets, see
the PDF chapter of this booklet.
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QuarkXPress has some features that InDesign doesn’t offer.
You can learn more about them from your training videos,
PDF manuals and the resource centre. (See the Links
section.) Following are short descriptions of some of the
key capabilities.

HANGING CHARACTERS

Similar to InDesign’s Optical Margin alignment, this
feature allows you to precisely specify how characters
align at the edges of text runs. It’s considerably more
precise because it allows paragraph by paragraph control
and the ability to define your own settings, including
those for handling drop caps.

COMPOSITION ZONES™

Share an entire layout with someone else, or divide a
page that you are working on with live updates or email
updates. Invaluable for sharing ads or collaborating on
multi-page documents.

QUARK JOB JACKETS

A simple text file that lets you synchronize style sheets,
colours, house design rules, PDF settings and more between
multiple designers, printers and even clients. Keep your
campaigns, publications and team members on the
same page.

FLASH (SWF) OUTPUT

QuarkXPress can design for multiple media simultaneously
using multiple layouts in the same project. You can
even take an existing print layout and convert it for
electronic publishing. For more details, see the Flash
chapter in this booklet and the Help and PDF manuals
for the Quark Interactive Designer XTensions software.
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QuarkXPress 8 InDesign CS 3

Adobe Photoshop

Import Native Photoshop Files = "
Control Photoshop Layers = u
Control Photoshop Transparency controls " -

Control Photoshop Channels /
Spot Colours

Photoshop-like Palette Controls " -

Adobe Illustrator
Support for Native Illustrator Files m m
Support for Native Illustrator Files

(via PDF Export) - -
Support for Illustrator Layers - "
Drag and Drop from Illustrator - "

Adobe Flash

Design/Export SWF Files " "
Import Flash SWF Files for PDF - "
Import Flash SWF Files for Web Page Design " -

Adobe Dreamweaver

Convert Print to HTML
for Use in Dreamweaver

Convert Print to XHTML + CSS

for Use in Dreamweaver - -
Design Web Pages Compatible . }
with Dreamweaver

PDF

Export PDF u u
Export PDF/X " "
Export JDF " -
Import PDF " .
Export PDF via Acrobat = =
Import PDF 1.6 + 1.7 u u
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Useful links

FREE, 60-day Test Drive: Download a free, 60-day fully functional
test drive of QuarkXPRess 8 at 8.quark.com/evaluation.html.

ilovedesign.com: Create a portfolio to share your work with the
world and learn the secrets of top graphic designers.

MORE INFORMATION

QuarkEd: A complete free guide to learning QuarkXPress
http://8.quark.com/quarked.html

Resource Centre: PDF settings, training videos and more
(English only).
http://www.quark.com/products/xpress/resourcecenter/

Quark Forums: Discuss your QuarkXPress life with other users
and the Quark team (English only).
http://forums.quark.com
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